Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - TOTVS Recibo - Error - error en el parámetroFWFormGridModel: Id FE_EST invalido on FWFORMGRIDMODEL



time.png Tiempo aproximado para lectura: 00:01:00 min

Ocurrencia
En el modulo financiero, al tratar de generar una nueva forma de pago, se presenta el siguiente error log:

error en el parámetroFWFormGridModel: Id FE_EST invalido on FWFORMGRIDMODEL:GETVALUE(FWFORMGRIDMODEL.PRX)

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12.1.2210

Causa
Este incidente se presenta por una alteración en el ordemaniento de los campos de la tabla SEL.

Solución
Para solucionar esta ocurrencia, es necesario restaurar la tabla SX3 de su diccionario de datos, para la tabla SEL de datos, donde la posición de los campos deberán regresar a su posición padrón.

Esto debido a que la rutina de recibo, valida la posición de dichos campos para efectuar el procesamiento.

 

Si existe la necesidad de agregar campos de usuario, estos deberán ser agregados al final, con el fin de evitar errores de posición.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _