Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linea Protheus) MI - Facturación (SIGAFAT) - XML mal generado cuando la retención es cero

time.png Tempo aproximado para leitura: 00:05:00 min

Ocurrencia

En la rutina de Documentos Electrónicos (MATA486), se realiza la transmisión de una Factura de Venta (NF) tiene Retención de la Fuente y en la configuración Adicionales de impuestos (SFF) no supera el límite para el cálculo, por lo tanto, el valor del cálculo de la retención es cero, causando el siguiente rechazo en Protheus, ya que se genera el atributo </fe:WithholdingTaxTotal> de cierre, sin el atributo <fe:WithholdingTaxTotal> de apertura:

XML mal generado, revise el script correspondiente (FATECOL.INI, FASTCOL.INI, FTSECOL.INI)


Ambiente
Cross Segmento - TOTVS Backoffice (Linea Protheus) MI - Facturación (SIGAFAT) - Todas las versiones

Causa
Este incidente ocurre por desactualización de la rutina M486XFUN.

Solución
Para solucionar este incidente, actualice su rutina M486XFUN con una fecha igual o mayor al 12/09/2023.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _