Tiempo aproximado de lectura: 00:05:00 min
Ocurrencia
Al intentar borrar un Pedido de ventas (MATA410), el sistema muestra el HELP: A410LIBER informando que:
"Este pedido tiene ítem(s) Liberado(s), consecuentemente, es necesaria la reversión de estos en la opción de Prep. De facturas para obtener éxito al borrar el pedido"
Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación (SIGAFAT)- Todas las versiones 12
Causa
Este HELP indica que este Pedido de ventas ya se sometió a la LIBERACIÓN, total o parcial y tiene el registro en la tabla SC9.
Para que el sistema permita borrar, es necesario revertir la liberación realizada y, después de la reversión, el campo C6_QTDEMP debe quedar sin cantidad.
Solución
Existe dos formas de reversión del Pedido de ventas:
- Por medio de la rutina "Documento de salida" (MATA460A)
En el módulo de Facturación (SIGAFAT), al acceder al Menú de "Actualizaciones", "Facturación" y "Documentos de salida" (MATA460A), identifique el Pedido de ventas que desea borrar.
Seleccione el Pedido de ventas y acceda a "Acciones relacionadas" y "Revers.Doc", el sistema realizará la reversión de la liberación del pedido, permitiendo el borrado.
- Por medio de la rutina "Pedidos de venta" (MATA410)
Al modificar el pedido de ventas y grabar esta modificación (aunque no se modifique ninguna información), el sistema realiza la reversión de la liberación.
0 Comentarios