Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación (SIGAFAT) - HELP A410LIBER al intentar borrar un Pedido de ventas

time.png Tiempo aproximado de lectura: 00:05:00 min

Ocurrencia

Al intentar borrar un Pedido de ventas (MATA410), el sistema muestra el HELP: A410LIBER informando que:

"Este pedido tiene ítem(s) Liberado(s), consecuentemente, es necesaria la reversión de estos en la opción de Prep. De facturas para obtener éxito al borrar el pedido"


Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación (SIGAFAT)- Todas las versiones 12 

 

Causa

Este HELP indica que este Pedido de ventas ya se sometió a la LIBERACIÓN, total o parcial y tiene el registro en la tabla SC9.

Para que el sistema permita borrar, es necesario revertir la liberación realizada y, después de la reversión, el campo C6_QTDEMP debe quedar sin cantidad.


Solución

Existe dos formas de reversión del Pedido de ventas:

  • Por medio de la rutina "Documento de salida" (MATA460A)

En el módulo de Facturación (SIGAFAT), al acceder al Menú de "Actualizaciones", "Facturación" y "Documentos de salida" (MATA460A), identifique el Pedido de ventas que desea borrar.

Seleccione el Pedido de ventas y acceda a "Acciones relacionadas" y "Revers.Doc", el sistema realizará la reversión de la liberación del pedido, permitiendo el borrado. 

  • Por medio de la rutina "Pedidos de venta" (MATA410)

Al modificar el pedido de ventas y grabar esta modificación (aunque no se modifique ninguna información), el sistema realiza la reversión de la liberación.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _