FAQs - Suporte técnico

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG) - Nueva interfaz Stored Procedure

time.png Tiempo aproximado de lectura: 00:05:00 min

Ocurrencia
Cómo se visualiza la nueva interfaz Stored Procedure ?

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG) - Todas las versiones 12

Causa
El programa Procedure Manager (CFGX051) del módulo Configurator (SIGACFG) ha sufrido un cambio significativo.

Uno de los principales cambios, además de la interfaz completamente rediseñada, es el hecho de que los archivos de paquete con la extensión SPS ya no existen. Estos archivos han sido reemplazados por archivos de extensión ZSPS, que se incrustarán en RPO. La actualización de estos archivos ocurrirá de manera similar a la actualización de cualquier artefacto, es decir, a través de parches de actualizaciones emitidas por TOTVS.

Otro cambio importante es la integración con el Centro de actualizaciones para obtener los últimos paquetes de procedimientos aprobados. Esta integración se producirá de forma transparente con el fin de facilitar el proceso de actualización de los procedimientos en el entorno. Para obtener más información, haga clic aquí.

Solución

El principal cambio en la interfaz será la presentación de las empresas disponibles en el entorno y todos los procesos existentes para la gestión al mismo tiempo, en la misma ventana. No habrá necesidad de cambiar de empresa para visualizar sus procesos.

La interfaz cuenta con nuevos botones laterales que le permitirán gestionar los procesos de una manera práctica y rápida, realizando la instalación y eliminación de procesos con unos pocos clics. El informe de registro de consulta y procesamiento también estará disponible. Las nuevas pestañas permiten una navegación más sencilla y eficiente para visualizar los procesos y las empresas. Y los totalizadores darán un resumen rápido del estado de los procesos.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _