Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Planificación y Control de la Producción (SIGAPCP) - PCPA712 - Help: A712L1950 No existe día útil en periodo de procesamiento informado

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia 
En módulo Planificación y Control de Producción (SIGAPCP) al intentar ejecutar el MPRP en rutina PCPA712 - MRP Memoria, se detona Help: A712L1950 Problema:No existe día útil en periodo de procesamiento informado

Solucion: Corrija el problema y procese nuevamente.



Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Planificación y Control de la Producción (SIGAPCP) - A partir de version 12

Causa
Este incidente se presenta debido a que no se tiene generado un calendario anual con horario hábil en los días del calendario.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Ingrese a la rutina Calendario MRP (PCPA131)
2. Seleccione el calendario para el cual no está logrando hacer el procesamiento y de click en la opción modificar.
3. Modifique el calendario registrado ejecutando la opción "Replicar horario:

4. Informe el horario hábil del calendario.

5. Confirme los cambios, garantizando que los días útiles del calendario tengan un horario asociado.

6. Luego de corregir el calendario, valide nuevamente la ejecución del MRP.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _