Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINR480 - Error.log - "type mismatch on compare on FINR480(FINR480.PRX)"


time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia

En ambiente de localización Chile, Paraguay, Uruguay se detona error.log "type mismatch on compare on FINR480(FINR480.PRX)" al intentar ejecutar informe FINR480-Impresión de Cheque.



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
Este incidente se presenta por configuración incorrecta del grupo de preguntas FIN480.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Realice un respaldo del archivo SX1 del ambiente.
2. Ingresar por medio del módulo Configurador en opción Base de Datos>Diccionario>Base de Datos, posicionarse en el apartado de "Preguntas" y localizar el grupo de Preguntas FIN480 por medio del icono de búsqueda.

3.  Confirme que las preguntas se encuentren configuradas, configuradas conforme a la imagen adjunta, esécíficamente los cambios son para las preguntas: 4, 5, 6 y 7

4. En caso de no tener la misma configuración, deberá realizar los ajustes conforme al diccionario de datos estándar.

5.- Una vez realizado los cambios valide la emisión del informe

Para la impresión de cheques de tipo "Suelto", es necesario informar el parámetro ¿Numera Automát.? igual a Si, ejemplo:

¿De cheque? = ""

¿A cheque? = ""

¿Numera Automát.? = Si

¿Numero del 1er. cheque? = CH001

Esta configuración de impresión en el informe es utilizada para aquellos cheques que no tienen número de cheque en el campo EF_NUM, los cheques suelto generan una numeración automática al realizar la impresión de cheques a partir de la numeración informada en el parámetro ¿Numero del 1er. cheque?.

 

Para la impresión de cheques de tipo "Debito mediato", es necesario informar el parámetro ¿Numera Automát. ? igual a No, ejemplo:

¿De cheque? = "CH001"

¿A cheque? = "CH001"

¿Numera Automát.? = No

Esta configuración permite informar los campos ¿De cheque?, ¿A cheque?, para que el usuario seleccione un rango de número de cheques a imprimir, esta impresión es para aquellos cheques que ya tienen informado un número de cheque en el campo EF_NUM.

 

Notas: En el archivo adjunto se encuentran disponibles las preguntas del diccionario de datos estándar para el grupo de preguntas FIN480 sx10101_fin480.dtc

 

Conozca más

TDN - DMICNS-17964 DT Error.log en impresión de cheques URU

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _