Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Al modificar datos del empleado envía Help: GPTIPOALT Problema: Hubo modificación salarial y los campos Tipo o Fecha de la modificación de sueldo no se completaron

time.png Tiempo aproximado para lectura: 00:05:00 min

Ocurrencia

En módulo Gestión de Personal, al modificar datos del empleado envía Help: GPTIPOALT Problema: Hubo modificación salarial y los campos Tipo o Fecha de la modificación de sueldo no se completaron. Solución: Actualice los campos tipo o fecha de modificación


Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12


Causa

Este incidente se origina por que debe actualizar los campos tipo o fecha de modificación


Solución

Revise y realice el siguiente procedimiento


Por favor descargue el vídeo de validación con resultados favorables al final del artículo (Evihdmi_GPEA010_MOD_CARGO_KCS.rar)


Consideraciones previas:

  • El empleado debe tener registrado un registro que corresponde al “01 – Primer ingreso” en la rutina trayectoria laboral – GPEA440;
  • Se recomienda que a través del configurador agregar en la tabla 41 – el tipo 012 que corresponde a Modificación del Cargo;

1. Ingrese a la rutina Actualizaciones > Empleados > Empleados (GPEA010) GPEA010 – Empleados, elija la opción Modificar, carpeta de registro > Campo Cargo – RA_CARGO;

2. En la carpeta Cargos y Salarios informe los campos

  • Tpo. Mod. Sal. (Seleccione el tipo 12 – Modificación de Cargo);
  • Fch. Mod. Sal;

3. De clic en el botón Grabar, con esta información el registro finaliza correctamente y no aparece la alerta referente a la modificación realizada.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _