Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM010 En la rutina de empleados en el campo RA_NACIONA no existe la nacionalidad Peruana y Ecuatoriana

time.png Tiempo aproximado para lectura: 00:05:00 min

 

Ocurrencia

En módulo Gestión de Personal, Se identifica que el campo Nacionalidad no existe la opción Peruana y Ecuatoriana.

 

Ambiente

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Reléase 12

 

Causa

No se encuentra la opción solicitada en la tabla 034 estándar.

 

Solución

Para solucionar esta ocurrencia, realice la captura de los registros aplicando los siguientes pasos:

Por favor descargue el vídeo de validación con resultados favorables al final del artículo >> Evihdmi_CFGX031_tabla_34-Nacionalidad_KCS.rar

  1. Acceda al Configurador en Base de Datos | Diccionario | Base de datos - CFGX031;



  2. Posiciónese en la opción “Tablas Genéricas” busque y seleccione la tabla “34 – Nacionalidad” y de clic en el botón Editar;



  3. Seleccione la opción “Ítems” se desplegará una ventana de lado derecho posiciónese en la última fila y de clic hacia abajo para que se genere una nueva fila;

  4. Asigne una clave, Descripción, Desc. Spanish, Desc. English y de clic en el botón Confirmar y Salir;


  5. Ingrese al Entorno SIGAGPE – rutina GPEA010 y confirme que se visualice los registros que fueron incluidos en la tabla 034 – Nacionalidad.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _