Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Distribución (SIGAOMS) - MATA460B - Error al validar existencia del Punto de Venta ARG en sucursal

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo SIGAOMS, al generar los documentos de salida en la MATA460B, al generar un Remito a partir de un Pedido de Venta no válida que exista un punto de venta en la sucursal, lo que permite grabar información con un punto de venta que no existe, generando inconsistencias en el grabado de la información. 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Distribución (SIGAOMS) - Versión 12

Causa
El incidente se presenta por inconsistencia a nievel código, por lo que se realiza el ajuste en la función F083ExtSFP (FISA083) para que validar la existencia del punto de venta, si este existe, se permitirá continuar con el grabado de la información, en caso contrario no se permitirá y se mostrará un mensaje indicando que el punto de venta no existe.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos

1. Verifique tener la rutina FISA083 con fecha igual o superior al 25/08/2023

2. En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket o a través de Chat Humanizado (ISSUE DMICNS-17932)

3. Para la solución integral confirme tener la fecha de las rutinas MATA461 con fecha igual o superior 12/04/2023 y OMSA460B con fecha igual o superior 20/07/2023 (ISSUE DLOGTMS02-24045).

4. Aplicar las actualizaciones correspondiente, en su ambiente de pruebas inicialmente, con previo respaldo del RPO aplicando sólo fuentes actualizados.

5. Valide nuevamente el proceso y confirme resultados.

 

Conozca más

Para mayor detalle referente a la corrección puntual realizada, consulte la información oficial liberada en el Boletín Técnico del ISSUE:

TDN - DMICNS-17932 DT Error al validar existencia del Punto de Venta ARG

TDN - DLOGTMS02-24045 DT Ponto de Venda não é validado na preparação de documento

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
TDN - Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _