Base de Conhecimento

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - El último valor de compra del producto no se convierte por la tasa en el campo B1_UVLRC


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
Al cargar una factura correspondiente a un pedido ambos en moneda 2 (Dólar) el último valor de compra del producto no se convierte por la tasa y se graba tal cuál el valor en dólares.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12


Causa
Este tema se presenta debido a que el campo B1_UVLRC no es un campo de conversión de valores, sino que acorde a la misma información de este, solo se muestra el "Valor unitário da última compra. Convertido para a moedad de compra", es decir se muestra el valor en la moneda que fue realizada la última compra

Solución 
Acorde a lo comentado previamente

1.- El campo B1_UVLRC solo muestra el "Valor unitário da última compra. Convertido para a moedad de compra", es decir se muestra el valor convertido en la moneda que fue realizada la última compra
 
2.- Existe el campo B1_UMOEC asociado a este comportamiento donde también indica la moneda en la que fue realizada la ultima compra ("Ultima moeda utilizada na compra do produto"), en este sentido, estos dos campos en conjunto muestra el valor y la moneda en la que se realizo el último movimiento 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _