Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - El grupo de usuarios no respeta la configuración del privilegio para Negar que se pueda Eliminar Pedidos por Residuo


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
Se ha realizado una configuración para un grupo de usuarios que tiene asignado un privilegio.

Dicho privilegio tiene la rutina MATA500 negada y también tiene dentro de la rutina MATA460 el botón BORRAR negado.
Además en las restricciones de acceso antiguas tiene desactivada la número 21 (Borrar Pedidos de Venta) tanto en el usuario como en el grupo al que pertenece.

Con esta configuración, al usuario le está permitiendo eliminar pedidos por residuo. Dentro de la rutina de pedidos de venta (MATA410) -> Otras acciones -> Borrar -> Residuo.

 

ApplicationFrameHost_FYAh5EaVBS.png

 

 


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12

Causa
Este tema se presenta debido a que las configuraciones compartidas en este escenario no son correctas

Solución

Acorde al escenario valide lo siguiente: 


1.-  Acorde al escenario, se esta desactivando la opcion 21 de las Restricciones de acceso, sin embargo, esta opción pertenece al borrado del pedido de venta, no al borrado por residuos
 

Adjunto a este documento se podrá encontrar un video de ejemplo con la configuración necesaria para Negar que se puedan eliminar pedidos de venta por residuos  

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _