Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEA010-No permite dar de baja un empleado debido a que el campo de código departamento se encuentra vacío y es obligatorio, sin embargo aparece deshabilitado



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia

Al intentar dar de baja un empleado desde el Maestro de Empleados (GPEA010), el sistema no permite ya que aparece el siguiente HELP:



Es importante mencionar que en este escenario se tiene integración con los módulos de Arquitectura Organizacional y Reclutamiento Selección de Personal.

Antes de dar de baja al empleado como primer paso se desocupa el puesto del empleado que se va a retirar, esto con el fin de que la plaza quede desocupada y posteriormente volver a utilizarla.

En este paso, al momento de desocupar el puesto es cuando el sistema borra la información del campo Cod. Depto.

Y por ende al continuar la segunda parte del proceso que es dar de baja al empleado, sale el error indicando que ya no se encuentra la información Cod. Depto (Información que anteriormente fue borrada por el sistema al momento del paso anterior desocupando el puesto)

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - versión 12

Causa

Se está realizando el proceso de forma incorrecta ya que como primer paso se desocupa el puesto del empleado y posteriormente se intenta dar de baja.


Solución
El proceso correcto es únicamente dar de baja el empleado a través del maestro de empleados, al dar de baja al empleado, el puesto del empleado quedará libre en automático.

*************En el adjunto de este artículo se encuentra un video de ejemplo***********

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _