Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linea Protheus) MI - Financiero (SIGAFIN) - Error al anular Cobro Diverso con Anticipo

time.pngTempo aproximado para leitura: 00:05:00 min

Ocurrencia

En la rutina Anular/Timbrar/Imprimir Cobros Diversos (FINA088) se detecta un error al anular un Cobro Diverso que cuenta con un Anticipo bajo el siguiente escenario:

  1. Se realiza un cobro diverso a un título por el valor de 145,993.00 (no es timbrado el cobro diverso)
    • El valor del título es de 140,993.00
  2. Se generó un RA por 5,000.00
  3. Se compensa por completo el RA con otro título, este título queda dado de baja parcialmente.
  4. Se ingresa a la rutina Anular/Timbrar/Imprimir Cobros Diversos (FINA088)
  5. Se borra primero el cobro diverso de la compensación del RA.
  6. Sin salir de la rutina se intenta borrar el cobro diverso que genero el RA, sin embargo, se muestra el siguiente mensaje "Contiene cheque liquidado y no se permite la anulación o borrado" y no se permite borrar el cobro diverso.
  7. Se sale e ingresa nuevamente a la rutina Anular/Timbrar/Imprimir Cobros Diversos (FINA088)
  8. Se intenta borrar nuevamente el cobro diverso que genero el RA, ya no es mostrado ningún mensaje y se permite borrar el cobro diverso.

Ambiente
Cross Segmento - TOTVS Backoffice (Linea Protheus) MI - Financiero (SIGAFIN) - Todas las versiones

Causa
Este incidente ocurre cuando la rutina FINA088 se encuentra desactualizada.

Solución
Para solucionar este escenario, es necesario actualizar la rutina FIN088 con fecha igual o mayor al 03/02/2023.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _