Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA085a -Error.log: "SSYacc0105e: Error token failed, no valid token):('PROVEEDOR "17500" ' ') on FGRVCPOSE5(FINXSE5.PRW)"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Financiero, al intentar realizar una orden de pago en rutina FINA085a se detona error.log "invalid macro source (SSYacc0105e: Error token failed, no valid token):('PROVEEDOR "17500" ' ') on FGRVCPOSE5(FINXSE5.PRW)"


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Todas las versiones

Causa
Este incidente se presenta por utilizar en nombre de proveedor caracteres especiales en conjunto, comillas simples (' ') y comillas dobles (" "), por lo que debe realizarse registro sin estas características:


Solución
Para solucionar esta ocurrencia realice los siguientes pasos:

1.- A través de la rutina "Proveedores", ubicada en el módulo SIGAFIN (Actualizaciones | Archivos), verificar tener registro de proveedor, válido

Ejemplo:

Código
Nombre
Aceptado
P14886 PROV DMICNS-14886                        Válido
TEST01 C & E KA'AVO S.A.                        Válido
TEST02 "C & E KA AVO" S.A.                      Válido
TEST03 PROVEEDOR "17500" '                      No Válido

 

Conozca más

TDN - DMICNS-17500 DT Error en rutina Orden de Pago PAR

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _