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Ocurrencia
Se identifican inconsistencias al consultar el tracker de un pedido de venta, al visualizar la información de los registros vinculados al pedido, la rutina incluye documentos que no corresponden.
Ej;
La siguiente imagen muestra la inclusión de 2 pedidos en diferentes sucursales y su respectiva Factura para cada pedido (En cada sucursal), sin embargo al consultar el tracker de algún pedido, este muestra otros títulos que no están vinculados
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12.1.33
Causa
Este incidente es ocasionado debido a una desactualizacion de la rutina
Solución
Para solucionar esta ocurrencia, realice lo siguiente:
1.- Realice un respaldo de su RPO
2.- Solicite al equipo de Soporte MI el pacote de actualizacion DMICNS-17454 correspondiente a su versión
3.- Aplique el pacote (Inicialmente en un ambiente controlado de pruebas) y valide el proceso
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