Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Si es CONSUMIDOR_FINAL e IMPORTE >= $5.000, debe proporcionar los campos DESTINATARIO_TIPO_DOCUMENTO y DESTINATARIO_DOCUMENTO


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
En el módulo Facturación de un ambiente localizado para el país Argentina, al transmitir un remito electrónico en la rutina ARGREMELET, el mismo es rechazado, obteniendo el siguiente mensaje de error: Si es CONSUMIDOR_FINAL e IMPORTE >= $5.000, debe proporcionar los campos
DESTINATARIO_TIPO_DOCUMENTO y DESTINATARIO_DOCUMENTO o
DESTINATARIO_CUIT. A su vez informar el campo DESTINATARIO_RAZON_SOCIAL.

img01.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – Versión 12

Causa
Este incidente ocurre porque los datos del cliente utilizado en el remito no están registrados correctamente.

Solución
Si el cliente está configurado como un consumidor final:

img02.png


Los tipos de documento válidos son 'DNI', 'LE', 'PAS' o 'CI', es decir, A1_AFIP igual a 2, 4, 5 o el código correspondiente al CI de su provincia:

img05.png


De lo contrario, si el tipo de documento informado es CUIT (A1_AFIP=1), verifique si el tipo de cliente Consumidor Final es correcto, posiblemente se trate de un Responsable Inscripto.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _