Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA998-Al ingresar a la rutina de Totvs Recibo se queda cargando y no avanza



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
Al ingresar a la rutina de Totvs Recibo (FINA998) se queda cargando y no avanza:



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - a partir de la versión 12.1.33

Causa
El incidente puede ocurrir por desactualización de componentes o fuentes, o bien por falta de algún campo utilizado por la rutina FINA998.

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

  1. Recuerde que antes de actualizar cualquier componente en su ambiente es de suma importancia realice un respaldo de su RPO, base de datos, etc., así mismo valide inicialmente en un ambiente de pruebas.


  2. Descargue y aplique las últimas actualizaciones disponibles de los fuentes utilizados por la rutina Totvs Recibo a través del siguiente patch:

    Link versión 12.1.33
    https://suporte.totvs.com/portal/p/10098/download?e=1095076

    Importante: La versión 12.1.33 expiró el día 30/06/2023 es importante que en caso de identificar que el patch corresponde a una fecha mayor a la de expiración y no cuenta con garantía extendida no aplique el patch, ya que pudiera presentar algún bloqueo en el sistema.

    Link versión 12.1.2210

    https://suporte.totvs.com/portal/p/10098/download?e=1095078



  3. Descargue y aplique las últimas librerías disponibles en el portal;

    https://suporte.totvs.com/portal/p/10098/download?e=1050526



  4. Descargue y aplique los archivos diferenciales para la localización correspondiente del patch de expedición continua del módulo Financiero, recuerde realizar un respaldo previo de su base de datos.

    Ejemplo:

    En la siguiente imagen los archivos diferenciales corresponden al país de Colombia, los cuales deberán ser colocados en la carpeta Systemload, si su ambiente corresponde a otra localización deberá colocar los archivos correspondientes a su localización.



    Link versión 12.1.33

    https://suporte.totvs.com/portal/p/10098/download?e=1039087

    Importante
    : La versión 12.1.33 expiró el día 30/06/2023 es importante que en caso de identificar que el patch corresponde a una fecha mayor a la de expiración y no cuenta con garantía extendida no aplique el patch, ya que pudiera presentar algún bloqueo en el sistema.

    Link versión 12.1.2210

    https://suporte.totvs.com/portal/p/10098/download?e=1080343

    Si tiene duda de como realizar este proceso, se adjunta el siguiente link para que pueda apoyarse:

    Upgrade de Release do Protheus 12



  5. Una vez realice cada uno de los puntos anteriores, valide que le permita ejecutar la rutina.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _