Tiempo aproximado para lectura: 00:03:00 min
Ocurrencia
Al ingresar a la rutina de Totvs Recibo (FINA998) se queda cargando y no avanza:
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - a partir de la versión 12.1.33
Causa
El incidente puede ocurrir por desactualización de componentes o fuentes, o bien por falta de algún campo utilizado por la rutina FINA998.
Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
- Recuerde que antes de actualizar cualquier componente en su ambiente es de suma importancia realice un respaldo de su RPO, base de datos, etc., así mismo valide inicialmente en un ambiente de pruebas.
- Descargue y aplique las últimas actualizaciones disponibles de los fuentes utilizados por la rutina Totvs Recibo a través del siguiente patch:
Link versión 12.1.33
https://suporte.totvs.com/portal/p/10098/download?e=1095076
Importante: La versión 12.1.33 expiró el día 30/06/2023 es importante que en caso de identificar que el patch corresponde a una fecha mayor a la de expiración y no cuenta con garantía extendida no aplique el patch, ya que pudiera presentar algún bloqueo en el sistema.
Link versión 12.1.2210
https://suporte.totvs.com/portal/p/10098/download?e=1095078 - Descargue y aplique las últimas librerías disponibles en el portal;
https://suporte.totvs.com/portal/p/10098/download?e=1050526 - Descargue y aplique los archivos diferenciales para la localización correspondiente del patch de expedición continua del módulo Financiero, recuerde realizar un respaldo previo de su base de datos.
Ejemplo:
En la siguiente imagen los archivos diferenciales corresponden al país de Colombia, los cuales deberán ser colocados en la carpeta Systemload, si su ambiente corresponde a otra localización deberá colocar los archivos correspondientes a su localización.
Link versión 12.1.33
https://suporte.totvs.com/portal/p/10098/download?e=1039087
Importante: La versión 12.1.33 expiró el día 30/06/2023 es importante que en caso de identificar que el patch corresponde a una fecha mayor a la de expiración y no cuenta con garantía extendida no aplique el patch, ya que pudiera presentar algún bloqueo en el sistema.
Link versión 12.1.2210
https://suporte.totvs.com/portal/p/10098/download?e=1080343
Si tiene duda de como realizar este proceso, se adjunta el siguiente link para que pueda apoyarse:
Upgrade de Release do Protheus 12 - Una vez realice cada uno de los puntos anteriores, valide que le permita ejecutar la rutina.
0 Comentarios