Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - MATA143 Inconsistencia en los valores financieros luego de aplicar el patch DMICNS-16895


time.png Tiempo aproximado para lectura: 2:00 min

Ocurrencia
En el módulo Compras, al generar documentos de entrada Gastos desde la rutina Despachos MATA143, se muestra el mensaje de inconsistencia en los valores financieros. El error persiste aun aplicando el patch del issue DMICNS-16895.

img03.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12.1.33

Causa
Este incidente ocurre porque se actualizó la rutina MATA143 mientras que la rutina LOCXNF permanece desactualizada.

Solución
Para solucionar esta ocurrencia, además de haber actualizado la rutina MATA143 con el patch del issue DMICNS-16895 que se menciona en el artículo de abajo, también es necesario actualizar la rutina LOCXNF a la versión 16/06/2023 o superior. Para actualizar la rutina LOCXNF a la versión mencionada, solicite mediante un ticket de atención de Soporte, el patch del issue DMICNS-17094.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
Artículo: MATA143 Inconsistencia en los valores financieros cuando hay más una factura de gastos

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _