Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Planificación y Control de la Producción (SIGAPCP) - PCPA136 Demandas incluidas desde importación asignan local estándar de producto B1_LOCPAD


time.png Tiempo aproximado para lectura: 1:30 min

Ocurrencia
En el módulo Planificación y Control de Producción, las demandas incluidas en la rutina PCPA136 a través de la opción de importación, están asignando el local estándar del producto B1_LOCPAD en las tablas T4J y SVR.

Ambiente
TOTVS Manufactura (Línea Protheus) MI - Planificación y Control de la Producción (SIGAPCP) - Versión 12

Causa
El Sistema no tenía tratamiento para decidir si se importa o no el local estándar.

Solución
Se agregó un nuevo parámetro en la importación de demandas e importación de demandas vía SCV para indicar si debe o no importar el almacén del producto para la demanda.

Para incorporar esta funcionalidad, actualice la rutina PCPA136 a la versión 17/02/2023 o superior. Para actualizar las rutinas a la versión mencionada, solicite mediante un ticket de atención a Soporte, el patch de actualización del issue DMANNEWPCP-7416.

Adicional, actualice el diccionario de datos con el paquete de expedición continúa de PCP posterior a la fecha 14/02/2023.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: DT DMANNEWPCP-7416 PCPA136 - Armazém na importação das demandas

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _