Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Cannot insert the value NULL into column 'E1_DTDIFCA', table 'mp1212210dev.dbo.SE1000'


time.png Tiempo aproximado para lectura: 00:03:30 min

Ocurrencia 
Cannot insert the value NULL into column 'E1_DTDIFCA', table 'mp1212210dev.dbo.SE1000'

notepad_1G3PWf6Fvj.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 12 


Causa
El error informa que no es posible incluir un registro en la tabla SE1000, porque la línea a incluir tiene algún campo que recibiría NULL, pero la tabla no lo permite. 

Solución 

Este tipo de errores puede suceder cuando la tabla en cuestión se crea directamente en la Base de Datos, a través de Backups o Restauraciones, incluso copias realizadas directamente en la Base de Datos. 
Las tablas deben ser creadas por Protheus, para evitar que se muestre este error, por lo que cuando ocurre, es necesario dejar que Protheus vuelva a crear la tabla.
 
Le sugerimos validar lo siguiente:
 
1.- Realice un respaldo de los registros de su tabla
 
2.- Haga un 'Drop' a esta tabla 
 
3.- Ingrese al sistema/Rutina para que Protheus cree la tabla
 
4.- Appende sus datos respaldados 
 
Le sugerimos validar inicialmente cualquier proceso en un ambiente controlado de pruebas 
 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _