Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Al ejecutar el Costo Medio se detona el Help "A650NOP"

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Al ejecutar el Costo Medio se detona el Help "A650NOP"


time.png Tiempo aproximado para lectura: 00:03:30 min

Ocurrencia 
 Al ejecutar el Costo Medio se detona el Help "A650NOP"

Imagen de ejemplo: 

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - A partir de la versión 12 

Causa

Durante el procesamiento, la rutina busca el titulo 00003301001(Acorde a la imagen de ejemplo) en la tabla SC2, presentando el asistente A650NOP si no lo encuentra.

El mensaje en cuestión indica la existencia de movimiento en las  tablas SD1, SD2 o SD3 donde el campo D1_OP, D2_OP o D3_OP tiene un número de Orden de Producción que no está incluido en la tabla SC2, para el caso puede haber sido excluida (Eliminada) esta orden de la tabla


Solución

Para resolver este problema, realice lo siguiente:

1. Haga un filtro en las tablas SD1, SD2 y SD3 para encontrar esta Orden de Producción.

  • Si el movimiento PR0 (Producción) o cualquier movimiento de Requisición/Devolución se encuentra en el campo D3_CF, es necesario evaluar si la Orden de Producción en cuestión aparece como eliminada, como se muestra en la impresión a continuación:

2.- Si se encuentra eliminado el titulo, será necesario recuperar el registro. Después de eso, revierta la entrada de esta orden utilizando la rutina Entrada de producción (MATA250), luego elimine este artículo en la rutina Orden de producción (MATA650).

 

 Si el equipo de TI no está familiarizado con el procedimiento de recuperación de registros mencionado en la documentación, recomendamos que un analista en el sitio lleve a cabo el procedimiento.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _