Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - MATA101N - Edición de impuestos - TITLESFIN - Inconsistencias en los valores financieros - Campos D1/D2_VALIMP?

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En módulo Compras,  en rutina MATA101n-Factura de Entrada al momento de registrar un comprobante en el módulo de compras, con el parámetro MV_EDITIMP=.T. y se edita el impuesto la rutina genera inconsistencias en los valores financieros del título a pagar.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - A partir de versión 12.1.33

Causa
Este incidente puede ser presentado por inconsistencia en las propiedades de los campos de impuestos D1_VALIMP*, D1_BASIMP*, D1_ALQIMP*.

Solución
Para el correcto funcionamiento en la edición de impuestos, deberá garantizar que los campos D1_VALIMP?/D2_VALIMP?, D1_ALQIMP?/D2_ALQIMP? y D1_BASIMP?/D2_BASIMP? estén configurados como usados (X3_USADO), y habilitados para que sean consideras en el browse de la rutina (X3_BROWSE = 'S'), realice los siguientes pasos:
1. Verifique el Libro Fiscal asociado al impuesto con el que presenta el problema (FB_CPOLVRO)

2.- Ingrese al módulo configurador y conforme las propiedades del campo. Por ejemplo si el impuesto que presenta el problema está asociado al Libro Fiscal, FB_CPOLVRO=P, los campos a revisar serán:

D1_VALIMPP, D1_BASIMPP, D1, ALQIMPP.

Confirme que el Check de Usado y Browse esté habilitado:

3.- Valide nuevamente el proceso de edición de impuestos, confirmando el cálculo correcto.

 

Conozca más

Para mayor información, consulte el Boletín Técnico:

TDN - DMICNS-12945 DT Diferencia de totales al editar impuesto en factura de entrada ARG

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _