Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) --MATA467N-Carta Porte: XML mal formado cvc-pattern-value ' ' is not facet-valid with respect to pattern '[^…….. NumLicenciaTiposFiguraTransporteCartaPorte



time.png Tiempo aproximado para lectura: 00:03:00 min

Ocurrencia
Al intentar timbrar una factura con complemento de carta porte se presenta el siguiente error de timbrado:

XML mal formado: cvc-pattern-valid: Value ' ' is not facet-valid with respect to pattern '[^|]{6,16}' for type '#AnonType_NumLicenciaTiposFiguraFiguraTransporteCartaPorte'.




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - a partir de la versión 12.1.33

Causa

El atributo NumLicencia se encuentra vacío

 

Solución

Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Ingrese a la rutina de Conductores OMSA040;
2. capture el número de licencia para el conductor utilizado en la carpeta Documentos, campo N° Licencia (DA4_NUMCNH), ejemplo:


3. Ejecute el timbrado nuevamente

CONOZCA MÁS

TDN - DT CFDI con Complemento Carta Porte versión 2.0 MEX

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _