FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA847- Validación OBRIGAT: "Uno o varios campos obligatorios no se completaron" en Orden de Pago con Cheques de Talonario


Ocurrencia
En módulo Financiero, al intentar realizar una orden de pago a través de rutina FINA847-Orden de Pago II para país Argentina, en la que se efectúa el Pago por medio de Cheque Propio (Cheque de Talonario) se detona help de validación OBRIGAT: Uno o varios campos obligatorios no se completaron

 



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Protheus 12

Causa
Este incidente ocurre por validaciones realizadas en sistema por Campos Obligatorios que no están siendo informados en el flujo de proceso, en el caso del ejemplo verifica el campo "Cuenta Adeud", el cual por estándar no se encuentra marcado como Obligatorio.


Solución
Para solucionar esta ocurrencia, conforme a su proceso de operación evalué las siguientes alternativas:

1.- Verificar si existen personalizaciones en el flujo del proceso y considerar que sean informados los campos correspondientes que está detonando el Help. En caso de requerir deberá evaluar el uso de algún Punto de Entrada.

2.- Evalúe retirar la obligatoriedad del campo identificado, en el caso del Ejemplo, por diccionario de datos el campo E2_DEBIT "Cuenta Adeud", se ha desmarcado el check de Obligatorio.

mceclip0.png

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _