FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA095 - Help: OBRIGAT "Uno o varios campos obligatorios no se completaron" en reemplazo o sustitución de cheque

Ocurrencia
En módulo Financiero, en rutina FINA095-Cheques Emitidos, al intentar realizar el reemplazo de un cheque que fue utilizado en Orden de Pago se genera help de validación OBRIGAT "Uno o varios campos obligatorios no se completaron (Modalidad).

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Protheus 12

Causa
El inconveniente para la validación en el Reemplazo del Cheque, es originado desde la grabación de la Orden de Pago, en donde los registros que se graban en las tablas SEK y SE2 no tienen informada la naturaleza, campos EK_NATUREZ y E2_NATUREZ.

Solución:

Para solucionar esta ocurrencia, evalué alguna de las siguientes alternativas:

1.- En el proceso de reemplazo del cheque, la rutina toma las informaciones del cheque anterior. En tanto es importante garantizar que los campos del cheque anterior tengan informado el dato de modalidad, ya que la inclusión de la cuenta por pagar (SE2) a través de la rutina FINA050 valida la naturaleza. Garantizar que en la grabación de Orden de pago se graben los campos EK_NATUREZ y E2_NATUREZ para el registro que corresponde al Cheque.
2.- Verifique si no tiene configurado algún inicializador que esté impidiendo la correcta grabación del campo EK_NATUREZ.
2.- A través de los Puntos de Entrada F850ObNat y/o A085ATIT o alguna personalización diferente garantizar que la naturaleza que quieran utilizar por defecto en la Orden de pago, grabe las informaciones de los registros del Cheque en los campos EK_NATUREZ y E2_NATUREZ.

 

Conozca más:

Algunos puntos de Entrada involucrados en el proceso son:

F850Obnat - Uso de Punto de Entrada F850ObNat en Orden de Pago II
A085TIT - Uso de Punto de Entrada A085ATIT en Orden de Pago

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _