Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA074 - Mensaje de validación referente a campo F2_TPVENT que impide generar documento de Diferencia de Cambio (Argentina)

Ocurrencia
En módulo Financiero, al intentar generar la diferencia de cambio de un título por cobrar en rutina FINA074, se genera help que impide continuar con el proceso para la generación del documento NDC, referente al campo F2_TPVENT"Informe el tipo de venta Este campo se utilizara en la factura electronica de Argentina"

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Todas las versiones


Causa
Este incidente ocurre por inconsistencias a nivel Diccionario de datos para la lista de opcionales del campo F2_TPVENT.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Realice respaldo de la tabla SX3 del diccionario de datos.
2. Con acceso exclusivo al sistema realice la edición del campo F2_TPVENT.

- Verifique las configuraciones del campo F2_TPVENT, confirme se encuentren conforme a las siguientes configuraciones:
mceclip1.png

mceclip2.png

-Confirme que la lista de opcionales esté definida con números: 1=Bienes;2=Servicio;4=Otros 

mceclip3.png

mceclip5.png

mceclip6.png

mceclip7.png

3.- Realices los ajustes correspondientes y valide nuevamente la ejecución de la rutina FINA074-Diferencia de cambio cuentas por cobrar.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _