Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Campo F1_RG1415 no respeta el código de tipo de comprobante informado



Ocurrencia
En el modulo Fiscal, al configurar un tipo de comprobante y ser informado dentro de una factura de compra (campo F1_RG1415), el sistema no respeta el mismo ya que lo modifica por el primer valor que encuentra dentro de la tabla tipos de comprobantes.


Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Protheus 11.80 y Superior.

Causa
Este incidente se presenta debido a la posición de los campos en la factura de compra.

Solución
Para solucionar esta ocurrencia, es necesario actualizar conforme al patch liberado en el issue DMICNS-10659, el cual debe contener las siguientes rutinas con una fecha igual o superior:

  • LOCXARG.PRW 09/03/2021
  • LOCXBOL.PRW 09/03/2021
  • LOCXCOL.PRW 19/03/2021 
  • LOCXDOM.PRW 09/02/2021
  • LOCXMEX.PRW 15/12/2020 
  • LOCXNF.PRW 29/03/2021
  • LOCXNF2.PRW 23/03/2021
  • LOCXPER.PRW 25/11/2020
  • MATA942.PRW 15/01/2021

Descargue el patch conforme a su versión release:

 

 

    

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _