Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Cuentas por Cobrar - FINA074 - variable does not exist CNUM on F074GRAVA

Ocurrencia
En el módulo Financiero de un ambiente localizado para Uruguay, al intentar generar una diferencia de cambio de cuentas por cobrar en la rutina FINA074 se genera el error: variable does not exist CNUM on F074GRAVA(FINA074.PRW) 28/11/2019 14:20:15 line : 1197

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12.1.27

Causa
Este incidente ocurre por desactualización de la rutina FINA074.

Solución
Para solucionar esta ocurrencia actualice la rutina FINA074 a una versión igual o superior a 27/04/2020. Para llevar a cabo la actualización de la rutina mencionada, realice los siguientes pasos:
1. Descargue el paquete de corrección liberado en el issue DMICNS-8322;
2. Haga un respaldo de su Repositorio de Objetos RPO;
3. Aplique el paquete de corrección.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
Documento Técnico: Diferencia de cambio Uruguay

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _