Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA470 - Conciliación automática Help incorrecto: RUTINA DESCONTINUADA

Ocurrencia
En módulo Financiero, al intentar acceder a la rutina de conciliación automática (FINA470) se detona mensaje de validación que indica que la rutina FINA470 ha sido descontinuada, la validación es incorrecta ya que la rutina de uso para países de Mercado Internacional es la rutina FINA470.

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión

Causa
Este incidente ocurre, por desactualización de las rutinas FINA473 y FINA470 en donde no se tenía contemplada la diferenciación para utilizar la rutina FINA473 en Brasil y la rutina FINA470 para países diferentes de Brasil.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice que el menú de Financiero la opción del menú Conciliación Automática tenga asociada la rutina correspondiente a los países de Mercado Internacional FINA470.
2. Verifique la fecha de las rutinas FINA470 y FINA473 tengan fecha igual o superior al 25/03/2021.
3. En caso de no tener la rutina actualizada, deberá descargar el paquete de actualización según la versión/release correspondiente de su ambiente, y aplicarlo inicialmente en un ambiente controlado para pruebas, con previo respaldo del repositorio(RPO).

- PATCH 12.1.27: PACOTE_DE_CORRECAO_10707431_DFINTES-15335_12.1.27
- PATCH 12.1.25: PACOTE_DE_CORRECAO_10707431_DFINTES-15335_12.1.25
- PATCH 12.1.23: PACOTE_DE_CORRECAO_10707431_DFINTES-15335_12.1.23

3. Ingrese a la rutina FINA470-Conciliación automática valide que es posible acceder a la rutina.

 

Conozca más:
Consulte el boletín técnico de la liberación homologada:

TDN - DFINTES-15335 DT Conciliação Bancária automática para Mercado Internacional

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - CFG - Aplicación de Patch con Visual Studio Code (VS Code)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _