Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) - Documentos de Entrada Argentina error: "variable does not exist CTIPCALC on IMPINCID(IMPGENER.PRX)"

Ocurrencia
En módulo Compras, al realizar una Factura de Entrada y utilizar una TES con cálculo de percepción de impuesto IBP se detona error.log:

"variable does not exist CTIPCALC on IMPINCID(IMPGENER.PRX)"

mceclip0.png

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Compras (SIGACOM) – A partir de versión 12

Causa
Este incidente puede presentarse en 2 casos:

1.- Desactualización de rutina IMPGENER

2.- Registros incorrectos para tabla Configuración Adicional de Impuestos para localización Argentina (Tabla SFF).

Solución
Para solucionar esta ocurrencia realice los siguientes pasos:
1. Garantice tener la rutina IMPGENER con fecha igual o superior al 20/10/2020.
2. En caso de tener una versión inferior, solicitar a Soporte Técnico Mercado Internacional DMICNS-9344 el PATCH correspondiente.
3. Verifique las configuraciones de la tabla SFF, específicamente confirme que el campo FF_FORMAPG se encuentre vacío.
4. Ingrese nuevamente a la captura de la Factura de Entrada y confirme que el erro.log es corregido. 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _