Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Error cálculo retención de IVA al compensar una NF vs PA



Ocurrencia
En el modulo financiero al generar una Orden de pago Mod II para realizar la compensación de una Factura con PA, el sistema dejaba el valor de retención de IVA con el mismo valor de SUSS, pero en valor negativo.

Ambiente

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Protheus 12.1.23  y Superior.

Causa
Este incidente se presenta, debido a una desactualización de las rutinas de calculo de la OP.

Solución
Para solucionar el error es necesario realizar la actualización de las siguientes rutinas:

  • FINA847.PRW 08/09/2020 19:29:19
  • FINA850.PRW 02/03/2021 20:12:53
  • FINA850A.PRW 15/04/2019 14:19:48
  • FINA850I.PRW 04/03/2021 14:08:32
  • FINRETARG.PRW 03/03/2021 20:44:37
  • FINRETIVA.PRW 22/12/2020 16:03:19

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _