Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Alias does not exist RFZ on MENUDEF(GPEA926.PRW) 27/12/2019 15:10:39 line : 11

Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE) al ingresar a la rutina de Sucesión de vínculos (GPEM926) se genera un error.log:

Alias does not exist RFZ on MENUDEF(GPEA926.PRW) 27/12/2019 15:10:39 line : 11

Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12


Causa
Se ha identificado que el incidente reportado es originado por tener rutinas del país de Brasil que no corresponden al menú del país de Mercado Internacional.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Realice la descarga de los menús correspondientes al país de Mercado Internacional para la versión/reléase de Protheus instalado en su ambiente:

https://suporte.totvs.com/portal/p/10098/download#000006/P12123/P12123MENU/

https://suporte.totvs.com/portal/p/10098/download#000006/P12125/P12125MENU/

https://suporte.totvs.com/portal/p/10098/download#000006/P12127/P12127MENU/

 


2.
Realice la actualización de sus menús;



3. Garantice que las rutinas GPEA923 y GPEA926 de país Brasil, no se localicen en el menú de Gestión de Personal (SIGAGPE) para país de Mercado Internacional, por ejemplo país Colombia;

mceclip0.png

 

mceclip1.png

 


4. Realice el ingreso a las rutinas del modulo de Gestión de Personal del menú localizado para su país y versión/reléase de Protheus instalado en su ambiente, por ejemplo, rutina de empleados (GPEA010);

mceclip2.png



 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Sucesión de vínculos (GPEA926) - País Brasil

Help On-Line - Periodos de estabilidad (GPEA923) - País Brasil

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _