Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA090 - Error.log: Alias does not exist: on CARREGASA6(FINXFIN.PRX)

Ocurrencia
En módulo Financiero, se identifica error.log "Alias does not exist: on CARREGASA6(FINXFIN.PRX)" en la rutina FINA090-Descontar Cheques; el error se presenta al seleccionar los parámetros de cheques para su débito, luego se anula la operación y se vuelve a dar click en el botón para hacer la liquidación.

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12.1.23

Causa
Este incidente ocurre por inconsistencias a nivel código de la llamada en la rutina involucrada para ambientes de Mercado Internacional.

Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Garantizar tener compiladas en su repositorio las siguientes rutinas con fecha igual o superior:

FINA050 25/02/2021
FINA090 04/03/2021
FINA091 02/03/2021
FINA241 22/01/2021
FINXIMP 11/02/2021

2.- En caso de que identificar alguna de estas rutinas con fecha más antigua, solicite a soporte técnico la actualización de la rutina vía ticket, puntualmente del PATCH de liberación del ISSUE DFINGRV-19792.

3.- Aplicar las actualizaciones correspondiente, en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados".

4.- Confirmar que el error.log no es presentado luego de la actualización.

 

Conozca más:

Para mayor información referente a la documentación de la solución realizada, consulte el siguiente enlace:

TDN - DFINGRV-19792 DT Inconsistência na rotina de baixas a pagar automática
Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - CFG - Aplicación de Patch con Visual Studio Code (VS Code)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _