FAQs - Suporte técnico

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Erorr Cannot Find Function FZERSFQIR al grabar un recibo de cobro


Ocurrencia
En el modulo Financiero, al realizar la grabación de un recibo de cobro se genera un mensaje de error:  "CANNOT FIND FUCTION FZERSFQIR" posteriormente se detona un error log: InterFunctionCall: cannot find function FZERSFQIR in AppMap on FA070GRVSE5(FINXBX.PRX).

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión Protheus 12.1.23 y Superior.

Causa
Este incidente se produce por una desactualización de las rutinas FINXBX , FINXIMP, FINXFIN.

Solución
Para solucionar esta ocurrencia, es necesario realizar la actualización de las rutinas FINXBX, FINXFIN y FINXIMP con fecha igual o superior a: 

FINXBX.PRX 24/02/2021
FINXFIN.PRX 04/03/2021
FINXIMP.PRW 04/03/2021

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _