Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - CFGA020 - Adapter EAI - Work area not in use on CFGA020ROT(APCFG020.PRW) 05/03/2020 22:36:09 line : 719

Ocurrencia
En el módulo de Configurador (SIGACFG) al incluir un nuevo adapter EAI (CFGA020) para la rutina de Centros de Costos (CTBA030) se presenta un error.log:

Work area not in use on CFGA020ROT(APCFG020.PRW) 05/03/2020 22:36:09 line : 719


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12


Causa
Se ha identificado que el incidente reportado puede ser originado por desactualización de rutinas de librerías, rutina CTBA030 o bien por inconsistencias de datos en la tabla XX4.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Realice la descarga de la ultima actualización de librerías disponible en el portal del cliente:


2. Garantice tener rutina CTBA030 con fechas igual o superior 12/01/2020; En caso de tener una fecha desactualizada, deberá solicitar la actualización (DSERCTR1-29814) a soporte Protheus Mercado Internacional vía ticket;


3. Aplique la actualización en su ambiente de pruebas inicialmente, con previo respaldo del su RPO;


4. Realice el respaldo de la tabla XX4 vía APSDU;


5. Realice el DROP a la tabla XX4;


6. Ingrese a la rutina Adapter EAI (CFGA020) vía configurador para quela tabla XX4 sea regenerada, salga del configurador;


7.  Ingrese vía APSDU a la tabla XX4, appende el respaldo realizado en el punto 4;


8. Realice la inclusión del Adapter EAI de la rutina CTBA030, al final del articulo de localiza la evidencia de soporte para su consulta.

mceclip0.png

mceclip1.png

mceclip2.png

 

 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Adapter EAI (CFGA020)

**************** Evidencia de Soporte Protheus Mercado Internacional **************** 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _