Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA400 – Help: INITERR Problema: Error en el contenido del inicializador Estándar. Campo secuencia Ac

Ocurrencia
En modulo Gestión de Personal, incluir un nuevo periodo se muestra una pantalla de alerta

 

helpiniterr.jpg

 

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release - 12

 

Causa
Este incidente ocurre por inconsistencias identificadas en el inicializador estándar configurado en el campo RCH_SEQUE – Secuencia de Acumulación

 

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

Por favor descargue el vídeo de validación al final del artículo (Evihdmi_GPEA400_RCH_SEQUE_KCS.rar). Donde se observa la configuración el procedimiento de ejecución con resultados favorables.

 

  1. Ingrese a SIGACFG|Base de datos|Diccionario|Base de datos – CFGX031;

  2. Realice la búsqueda de la tabla RCH y Seleccione para modificar modifique el campo RCH_CRITER – Criterio de Acumulación, diríjase a la carpeta Opciones campo Inic. Estándar – X3_RELACAO y borre el contenido “M->RFQ_MES, confirme el cambio;

  3. Ingrese al entorno SIGAGPE|Actualizaciones|Definic. Calculo Periodos – GPEA400, valide y verifique el resultado.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _