Ocurrencia
En el módulo de Financiero (SIGAFIN) al incluir un PA debito de tipo CH en la rutina Orden de Pago (FINA085A), se presenta el mensaje de validación:
TOTVS "No se encontró cheque disponible para este pago" 
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12
Causa
Se ha identificado que el incidente reportado es originado por desactualización de la rutina FINA085A.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Garantice tener la rutina FINA085A con fecha igual o superior al 17/02/2021; En caso de tener una fecha desactualizada, deberá solicitar la actualización (DMINA-10663) a soporte Protheus Mercado Internacional vía ticket;
2. Aplique la actualización en su ambiente de pruebas inicialmente, con previo respaldo del su RPO;
3. Incluya un nuevo PA debito de tipo CH.



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
TDN - 10212705 DMINA-10663 DT Validación de PA Pago con Débito diferido DOM
0 Comentarios