Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA447N - No se actualiza el campo F2_NCF, F2_TPDOC no se muestra para País Republica Dominicana

Ocurrencia
En el módulo de Facturación (SIGAFAT) al incluir una nueva Factura de Salida (MATA447N) No se actualiza el campo F2_NCF y el campo F2_TPDOC no se muestra





Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12


Causa
Se ha identificado que el incidente es originado por desactualización de la rutina LOCXNF y por inconsistencias en las configuraciones indicadas en el Boletín técnico:

 


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Garantice tener las siguientes rutinas con fecha igual o superior a las indicadas en la imagen anexa; En caso de tener una fecha desactualizada, deberá solicitar la actualización (DMINA-10582) a soporte Protheus Mercado Internacional vía ticket;

mceclip0.png



2. Aplique la actualización en su ambiente de pruebas inicialmente, con previo respaldo del su RPO;


3. Verifique tener creado y habilitado el parámetro de MV_CTRLFOL de tipo lógico con valor T;

mceclip1.png


4. Garantice tener creado el campo Tipo Comprobante Fiscal (FP_TPDOC) con las siguientes propiedades;

mceclip1.png



5. Garantice tener creado el campo Tipo Comprobante Fiscal (F2_TPDOC) con las siguientes propiedades;

mceclip2.png


6. Garantice tener creados los siguientes disparadores (Rutina: CFGX037 - Tabla: SX7), ver el boletín técnico, sección Creación de Disparadores/Gatillos (SX7):;

mceclip3.png

mceclip4.png

mceclip5.png




7. Garantice tener creada la serie en la tabla de series (CFGX016) en el modulo del configurador, por ejemplo la serie CF;

mceclip3.png



8. Garantice tener creada la serie en la rutina de Control de Planilla (MATA992), se anexa un ejemplo;

mceclip4.png



9. Garantizados los puntos anteriores, incluya una nueva Factura de salida (MATA447N), verifique que sea actualizado el campo F2_NCF y sea mostrado el campo F2_TPDOC en el encabezado de las facturas.

mceclip7.png

mceclip6.png


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace: Boletín técnico en TDN - DT Secuencia de Números de Comprobantes Fiscales DOM

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _