FAQs - Suporte técnico

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG) - Error Log invalid field name in Alias TOTVS_AUDIT->ADT_SEQ on FWAUDITLOG(FWAUDITTABLEDEF.PRW)

Ocurrencia
En el modulo CFG al intentar eliminar un usuario en SIGACFG surge el error:

invalid field name in Alias TOTVS_AUDIT->ADT_SEQ on FWAUDITLOG(FWAUDITTABLEDEF.PRW)

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Configurador (SIGACFG) – A partir de la versión 12

Causa
El incidente se presenta debido a una inconsistencia en la tabla TOTVS_AUDIT

Solución
Realice el siguiente procedimiento:

- Detenga los servicios de Dbaccess y Protheus.

- A través de su gestor de base de datos, realice una copia de seguridad a la tabla TOTVS_AUDIT, posteriormente efectué un drop a la tabla.

- Inicie los servicios y verifique si el incidente no se presenta mas. 

 

Nota: Si tiene datos en la tabla, puede añadirlos más tarde.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _