Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Error al ejecutar Shift F6. Invalid RPO/BIN. Please update RPO and BIN files.

Ocurrencia
Al ejecutar SHIFT F6 después de actualizar binarios y librerías, el Sistema genera el error: Invalid RPO/BIN. Please update RPO and BIN files. in file D:\bamboo\xml-data\build-dir\TP11-BUILDV2APPSRV-TEC11WIN32RPO32\advtec9_tt11\advpl\publicenv.cpp at line 3667
on HDMAPAURA(HDMAPAURA.PRX) 04/12/2020 12:31:15 line : 159

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) – 12.1.17

Causa
Este incidente ocurre por la ausencia de la rutina de framework ENGXFUNA en el Repositorio de Objetos RPO.

Solución
Para solucionar esta ocurrencia, compile la rutina ENGXFUNA de versión igual o superior a 06/07/2018 en el RPO. Para llevar a cabo la compilación de la rutina mencionada, realice los siguientes pasos:
1. Descargue el paquete de corrección liberado en el issue DTAPPSRV-288;
2. Haga un respaldo de su Repositorio de Objetos RPO;
3. Aplique el patch de corrección.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _