Ocurrencia
En módulo Financiero, al intentar hacer el mantenimiento de un recibo de cobro que tiene vinculado un número de Cheque que había sido generado en otro recibo y posteriormente borrado, se visualizan cheques duplicados, ocasionando que al intentar modificar algún dato del cheque activo, no sea posible.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12
Causa
Este incidente ocurre, por inconsistencias a nivel código en las validaciones del mantenimiento a Recibo de cobro con Cheque en programa fuente FINA841.
Solución
Para solucionar esta ocurrencia, deberá garantizar que la fecha de la rutina FINA841 sea igual o superior al 06/08/2020.
1.- Garantizar tener la rutina FINA841 con fecha mayor o igual al 06/08/2020.
2.- En caso de que tenga fecha menor a esta, solicite a soporte técnico la actualización de la rutina vía ticket.
3.- Aplicar las actualizaciones correspondiente, en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados".
4.- Confirmar que luego de aplicar el PATCH puede realizar el mantenimiento del recibo de forma satisfactoria.
Conozca más
TDN: DMICNS-8720 DT Al realizar el mantenimiento de un Recibo Mod2, el sistema muestra inconsistencia ARG
Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - CFG - Aplicación de Patch con Visual Studio Code (VS Code)
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