Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Línea Protheus) - MI - Compras (SIGACOM) - Exportación de una solicitud de compras a Excel

Ocurrencia

En el módulo de compras, al exportar una solicitud de compras desde la rutina MATA110, desde la opción Otras acciones -> Exp.Excel, el informe se muestra en una sola columna:
SOPORTE_TOTVS.PNG

Ambiente
Cross Segmento - TOTVS Backoffice (Línea Protheus) - MI - Compras (SIGACOM) -12.1.27

Causa
Este incidente ocurre por la configuración regional del equipo de donde se esta exportando el excel, utilizando una "," en el separador de lista

Solução
Para solucionar esa ocurrencia, realice los siguientes paso:
1. Ingrese a la configuración de Región en el equipo donde esta exportando el excel;
2. Seleccione la configuración adicional;
3. Cambie el separador de linea de "," para ";"
3.png
4. Ingrese a la rutina de solicitud de compras y exporte nuevamente el documento, verificando que ahora la información sea mostrada en cada columna:
ssss.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _