Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - array out of bounds ( 1 of 0 ) on { || {ADADOS2[OBROWSE2:NAT,1],ADADOS2[OBROWSE2:NAT,2],ADADOS2[OBROWSE2:NAT,3]

Ocurrencia
En el módulo de contabilidad, al tratar de rehacer el saldo - CTBA192 es presentado el siguiente error log:
array out of bounds ( 1 of 0 ) on { || {ADADOS2[OBROWSE2:NAT,1],ADADOS2[OBROWSE2:NAT,2],ADADOS2[OBROWSE2:NAT,3],ADADOS2[OBROWSE2:NAT,4],ADADOS2[OBROWSE2:NAT,5]}}(CTBA192.PRW) 13/10/2020 19:17:28 line : 662

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - 12.1.27

Causa
Este incidente ocurre por la parametrización del parámetro MV_CTB192J el cuál debe ser configurado de acuerdo a la infraestructura del ambiente donde ocurre el error

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese al configurador para verificar la configuración del parámetro MV_CTB192J y garantizar que no se encuentre con valor 0;
2. Agregue un valor de acuerdo a los threads necesarios en su ambiente;
3. Ingrese a la rutina y valide que el error log no sea presentado.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _