Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación(SIGAFAT) - MATA486 - No existe código estándar ISO 3166-1 para Perú

Ocurrencia
En el módulo de Facturación, al intentar realizar la transferencia de un documento electrónico desde la rutina Transmitir factura electrónica - MATA486, el documento es rechazado indicando que no existe código estándar ISO 3166-1 en SYA para país:
1.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación(SIGAFAT) - Protheus 12 y Superior.

Causa
Este incidente ocurre porque el país configurado en el cliente no cuenta con la clave de País de acuerdo al catálogo No. 04 de la SUNAT.

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1.Ingrese a la rutina Países - COMA039;
2.png
2. Ingresar al país que se desea modificar;
3.png
3.En el campo Cod ERP (YA_CODERP) seleccione el código de acuerdo al catálogo No. 04 de la SUNAT para el país correspondiente;
4.png
4. Ingrese a la rutina Transmitir factura electrónica - MATA486, transmita el documento nuevamente y valide que el error ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _