Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER106COL - Error : 4145 - An expression of non-boolean type specified in a context where a condition is expected, near 'AND'.

Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE) al ejecutar el informe Nueva Planilla de Haberes (GPER106COL) se genera un error.log:

Error : 4145 - An expression of non-boolean type specified in a context where a condition is expected, near 'AND'.




Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12


Causa
Se ha identificado que el error log está ocurriendo por inconsistencias en las preguntas de la 8 a la 10, las cuales deben ser de carácter con tamaño de 99 y de tipo Range.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice la siguiente configuración en el grupo de preguntas GPE106COL con base a lo indicado en el Boletín Técnico DMINA-4561_DT_Reporte_de_Nomina_COL de TDN

mceclip0.png


2. Ingrese a la rutina Nueva Planilla de Haberes, configure las preguntas;

mceclip1.png

3. Ejecute el informe y valide sus resultados y que el error.log no sea presentado.




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace: 

Help On-Line - Gestión de Personal Colombia (SIGAGPE)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _