Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) MI - Gestión de Personal (SIGAGPE) - argument #0 error, expected D->N,  function day on {|| &(__AFORMULAS[ NITEMFOR, NY, 6])}(GPEXFOR1.PRX)

time.png Tempo aproximado para leitura: 00:05:00 min

Ocurrencia
En el modulo SIGAGPE - Gestión de Personal, al calcular la rescisión en la rutina Rescisión (GPEM042), para un empleado que tiene una ausencia 004 - Enfermedad Profesional y ésta tiene asociado el concepto 006 - Incapacidad Riesgo Laboral (Ausentismo), se presenta el error:

  • argument #0 error, expected D->N,  function day on {|| &(__AFORMULAS[ NITEMFOR, NY, 6])}(GPEXFOR1.PRX)


Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) MI - Gestión de Personal (SIGAGPE) - Todas las versiones

Causa
Este incidente ocurre por desactualización de la rutina GPFORCOL.

Solución
Para solucionar esta ocurrencia, actualice la rutina GPFORCOL a una fecha igual o mayor al 27/01/2023 y siga la documentación https://tdn.totvs.com/pages/releaseview.action?pageId=736178327 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _