Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Campos de auditoría UserLgi y UserLga muestran fecha 01/01/1996


time.png Tiempo aproximado para lectura: 1:30 min

Ocurrencia
Al realizar la consulta del log de registros de auditoría por medio de la rutina CFGX025, se visualiza fecha incorrecta en el log de inclusión y log de modificación, ambos campos indican la fecha 01/01/1996

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12

Causa
Este problema ocurre por un problema de grabación en los campos de auditoría.

Solución
Para solucionar esta ocurrencia, actualice las Librerías con el patch de LIB igual o superior a 23/05/2023

Ambiente Lobo https://suporte.totvs.com/portal/p/10098/download?e=989259
Ambiente Harpia 
https://suporte.totvs.com/portal/p/10098/download#detail/1050526

Importante
La solución aplica para registros incluidos o modificados después de la aplicación del patch de actualización.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
TDN: DFRM1-32574 DT Data incorreta nos campos UserLgi e UserLga

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _