Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

FRAMEWORK - Framework (Línea Protheus) - MI - SMARTCLIENT - Al intentar acceder al sistema, se muestra el error "HTTP Status: 404 (Server HTTPREST)"

FRAMEWORK - Framework (Línea Protheus) - MI - SMARTCLIENT - Al intentar acceder al sistema, se muestra el error "HTTP Status: 404 (Server HTTPREST)"


time.png Tiempo aproximado para lectura: 00:02:30 min

Ocurrencia 
Al intentar acceder al sistema, se muestra el error "HTTP Status: 404 (Server HTTPREST)"

 

chrome_rnLWo3fdoi.png


Ambiente
FRAMEWORK - Framework (Línea Protheus) - MI - SMARTCLIENT - A partir de la versión 12 


Causa
Este incidente puede ser presentado cuando en el ambiente están desactualizadas las librerías y/o binarios

Solución
En este sentido, la recomendación es mantener e ambiente actualizado descargando estos componentes desde la Central de descargas, posteriormente renombrar la carpeta http-root y validar el proceso nuevamente

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 1

1 Comentarios

  • Avatar
    Priscila Martinez Hernandez

    Hola

    El error no siempre es por desactualización. Algunas veces es derivado del uso de WS en el sistema, después de compilar o debuguear. ¿Saben si hay corrección para esta situación?

     

    Saludos 

    -1
    Acciones de comentarios Permalink
Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _