Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - ADVPL - error "is not allowed more than one source with same name. Rename your source: <fonte.prw>"

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - ADVPL - error "is not allowed more than one source with same name. Rename your source: <fonte.prw>"

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurrencia
En Protheus se presenta error.log "is not allowed more than one source with same name. Rename your source: <fonte.prw>"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - ADVPL - Versión 12

Causa
Este incidente se presenta a partir de la actualización de binarios Build 20.3.1.0, ya que a partir de dicha versión no será permitido el uso de fuentes y/o recursos con el mismo nombre de archivo ya existente en el RPO estandar.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1.- Verifique que no tenga un fuente compilado en el RPO Custom con el mismo nombre que el padrón para el programa indicado entre <>.

2.- En este caso, evalué alguna de las siguientes alternativas:

a) Cambie la extensión del fuente de .prw a .prx

b) Cambie el nombre del fuente personalizado, con el fin de que el sistema no detone el mensaje reportado
 
Nota:

TDN - Is not allowed more than one source with same name

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _