Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

FRAMEWORK - Framework (Línea Protheus) MI - Appserver - FATAL EXCEPTION: FUNCTION TLPP.REST.HANDLEREST NOT FOUND.

time.png Tiempo aproximado para lectura: 00:01:30 min

Ocurencia
En módulo Financiero al configurar la rutina FINA998-Totvs Recibo, de forma esporádica se queda pasmada la pantalla cargando y no avanza.

En el log de consola se identifica que se genera el error: FUNCTION TLPP.REST.HANDLEREST NOT FOUND.

Ambiente
FRAMEWORK - Framework (Línea Protheus) MI - Versión 12

Causa
Este error acontece por desactualización de Binarios, específicamente build de Appserver debe ser igual o superior a 20.3.1.2
 
Solución
Para  solucionar esta ocurrencia realice los siguientes pasos:

1. Consulte la versión/release de los componentes de su ambiente.

FRAMEWORK - Framework (Línea Protheus) MI - Cómo saber el reléase y fecha de los componentes de mi ambiente

2.- Verifique que el Build de Binario del APPserver sea igual o superior 20.3.1.2.

3.- En caso de tener un Build con versión anterior, realice la descarga del último Appserver disponible en portal de cliente.

FRAMEWORK - Framework (Línea Protheus) MI - Descarga de Servidor de Aplicaciones Protheus (Appserver) en Portal de Cliente

4.- Realice la actualización del appserver y confirme que el incidente se corrige.

 

Conozca más

TDN - Application Server - 20.3.1.2

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _